Selon le wiki de mikrotik, pour faire un port forwarding, on a besoin de connaitre l’ip publique:
This example will show you how to forward port (tcp 5900) to an internal IP using destination NAT. 69.69.69.69 is the example wan IP, 192.168.1.101 is the desired internal destination.
/ip firewall nat add chain=dstnat dst-address=69.69.69.69 protocol=tcp dst-port=5900 \ action=dst-nat to-addresses=192.168.1.101 to-ports=5900
Or si l’ip publique est dynamique, on utilisera cette methode:
/ip firewall nat add chain=dstnat dst-port=5900 action=dst-nat protocol=tcp dst-address-type=local to-addresses=192.168.1.101 to-ports=5900
exemple:
port externe 8000 mapper sur le 3389 interne
/ip firewall nat add chain=dstnat dst-port=8000 action=dst-nat protocol=tcp dst-address-type=local to-addresses=192.168.X.X to-ports=3389
Ouvrir le port 80 en UDP et TCP
/ip firewall nat add chain=dstnat dst-port=80 action=dst-nat protocol=tcp dst-address-type=local to-addresses=192.168.X.X to-ports=80
/ip firewall nat add chain=dstnat dst-port=80 action=dst-nat protocol=udp dst-address-type=local to-addresses=192.168.X.X to-ports=80